User avatar
AndroidBlackhat
Site Admin
Posts: 341
Joined: Mon Apr 24, 2017 1:00 am
Location: ThisIsMe

Probably API version is important

Sat May 06, 2017 2:13 pm

I've compiled many apps using API 22 for months. These apps not ranked, not even got 1000 downloads. When I've changed API to the new with new permission system, suddenly my apps starting to getting downloads.

My friends have similar issues so I think apps compiled with older API are filtered somehow in Play Store. I understand it that older API is just dangerous for users and Google want to eliminate older permission system.

So it's time to get used to API 23+ and new permission system.

Mehmet1
ViP Blackhat
Posts: 8
Joined: Thu May 04, 2017 3:54 pm

Re: Probably API version is important

Wed May 10, 2017 9:29 am

So it's just best to target newest API anyway. Is'nt 25 the newest?

User avatar
AndroidBlackhat
Site Admin
Posts: 341
Joined: Mon Apr 24, 2017 1:00 am
Location: ThisIsMe

Re: Probably API version is important

Thu May 11, 2017 4:53 am

Yes, API 25...

dyth
Active User
Posts: 3
Joined: Fri May 19, 2017 3:17 am

Re: Probably API version is important

Mon May 22, 2017 3:37 am

I thought older API can support older phone model? Because not everyone have latest firmware..

changa
ViP Blackhat
Posts: 2
Joined: Mon Apr 24, 2017 5:24 am

Re: Probably API version is important

Thu Jun 01, 2017 1:20 am

So if I have some apps running older API' s then it's definitely worth a shot using newer API' s.........

Return to “Marketing Methods”